Jump to content
DerelictStudios Forums
Korona

Installation Issues And Fatal Errors With R3

Recommended Posts

Some people reported that they get a "serious problems" error

One proposed solution is to run the game from the start menu shortcut rather than trying to run it from the main game directory directly.

Any people that have this problem should post here and we can try to fix it, anyone who DOES fix it should DEFINATLY post here so we can isolate the issue and solve it for everyone else.

When posting please say if you are using TFD or the original ZH, say what language you are using and also ensure you have done a full clean install of both ZH and Generals, and have both fully patched:

Generals should be at V1.08
ZH should be at V1.04 Edited by DirtyHarryTAT

Share this post


Link to post
Share on other sites
Call me crazy, but I seem to have a saved game on the german lands 2 map, and it seems every time my units drive over a "cash aid" crate from a cash aid truck, it gives me this "Serious Error" business. Granted, your units are NOT supposed to be able to pick up the crate, but it is a crash to desktop nonetheless.

Clean install of Gen/ZH (did it yesterday) (non-TFD), ran from start menu Edited by Demethostes

Share this post


Link to post
Share on other sites
Fight like russians map when playing in skirmish mode gives an unknown error. you'll just hear an error sound and when you press enter, it'll return you back to desktop.

i've found some minor glitches on some units.

1. the renault ft-17's tracks are moving backwards when the tank itself moves forward.
2. the stug III F has a "MISSING OBJECT: stugIIIf" dialogue box whenever the mouse is pointed at it and i've noticed that the tank doesn't have any tracks, probably the tracks weren't included in the model file.
3. an allied rifle infantry, when attacking a bulldozer, keeps running in his position then would suddenly fire his gun and repeats this cycle

im using ZH, both gen and ZH at full,clean install Edited by Comrade General

Share this post


Link to post
Share on other sites
When i start my game it shows a picture of a man lying down.. Like always, but then en error pops up:
ERROR 1B Please reinstall, there are some Corrupt/missing files

It is not TFD and is updated to 1.04

Share this post


Link to post
Share on other sites
lol... i found the problem... Wyhen i installed the game i chose to install c/programs/eagames/generals zero hour... But then it created another folder inside the zero hour folder with the name generals zero hour... Just moved everything inside to the original zero hour folder XD

Share this post


Link to post
Share on other sites
Yeah for some people the installation creates a new folder (for me it was a "program files" folder inside the ZH folder) wich makes the game to be installed inside the program file folder but outside the EA folder. So if you have this eror message check carefully where the game is installed. wink.gif

Share this post


Link to post
Share on other sites
I got a problem when I double click the shortcut named "blitzkrieg2", and it appeared: "ERROR 3A You don't have this language installed".


I'm using "traditional chinese" ZH, is that means I can't play Blitzkrieg II in chinese?
(My friend who used traditional chinese ZH appeared the same error as well... Please help us, thanks. sad.gif ) Edited by Niangao

Share this post


Link to post
Share on other sites
QUOTE (DirtyHarryTAT @ Jul 5 2009, 4:21 PM) <{POST_SNAPBACK}>
I don't think blitz supports chinese. Only french german and english. Try installing it in english.

Gr. Harry

Thanks! But I really don't have English version. unsure.gif

Share this post


Link to post
Share on other sites
Oh lol, my bad, i never figured u only had 1 language. Kinda makes sense in your case ofcourse lol. I think EU version of ZH gives u options to choose from.

Ill talk it over with korona. Should be someway around it. All you need is the english files, or a chinese file. You wouldn't happen to have a screenshot showing the contents of your eagames\cnczh directory?

Gr. Harry

Share this post


Link to post
Share on other sites
I had already used the FinalBIG to extract .csf file to my "chinese" file, and it can run perfectly while click the original "generals.exe" shortcut. Thanks! laugh.gif Edited by Niangao

Share this post


Link to post
Share on other sites
in reply to:

after some help pls guys, i have re installed and patched generals and zero hour, deleted all mods but i cant seem to install once downloaded.

I have tried different sources but not happening, just seemsto freeze

everthing up, thanks




first you have to uninstall all mods, then zh, then reinstall zh, patch it, then apply blitz.

Make sure you install blitz in the right directory, aka c:\progamfiles\eagames\zh or whatever your zh install dir is, cause sometimes it will install to the wrong dir.

what version of windows do you have - mod is xp compatible

what service pack u got? should have sp1 at least.

what are your system specks?

Gr. Harry Edited by DirtyHarryTAT

Share this post


Link to post
Share on other sites
I also am having the "ERROR 1B Please reinstall, there are some Corrupt/missing files" problem. I use Vista, use The First Decade, and have both games patched. It installs by making another ZH folder inside the regular ZH folder, so I moved all of it's contents to the regular folder, and that doesn't work.

sad.gif

Share this post


Link to post
Share on other sites
QUOTE (Darth Andrew @ Aug 20 2009, 5:25 AM) <{POST_SNAPBACK}>
I also am having the "ERROR 1B Please reinstall, there are some Corrupt/missing files" problem. I use Vista, use The First Decade, and have both games patched. It installs by making another ZH folder inside the regular ZH folder, so I moved all of it's contents to the regular folder, and that doesn't work.

sad.gif

I'm also having problems with Error 1B. I have XP, and I have ZH patched to 1.04. I'm not getting where this other ZH folder is. Please help!

Share this post


Link to post
Share on other sites
For some reason every time i download the mod i got to run the instalation program and it says corrupted data please obtain a new copy. Can someone please help i really want to play this mod i have downloaded it from Moddb and File Front and neither work.

Share this post


Link to post
Share on other sites
Use a download manager, and ensure that the file is exactly the right number or bytes. The file from ModDB should be 732,091,740 bytes.

Share this post


Link to post
Share on other sites
698 MB (732,091,740 bytes)


The great majority of downloaders have no trouble with installing blitz.

If you can't get blitz to work on the first decade, we will try and support you best we can, but do note,

the team is understaffed
we have no way of replicating your situation
blitz is build to work on cnc zh, not any new releases of EA.

If you are stuck, you might want to consider picking up cnc g and cnc zh for 5 bucks each at your local dumpstore.


Gr. DirtyHarry Edited by DirtyHarryTAT

Share this post


Link to post
Share on other sites
So i finally downloaded Blitzkrieg 2 on a diffrent computer and when i started the launcher it says ERROR 1B Please reinstall, there are some Corrupt/missing files. The files are in the main folder not a sub folder but im using vista i don't know if thats a problem or not and im using TFD. Edited by Zeus

Share this post


Link to post
Share on other sites
corrupt missing files means a botched install.. all i can say.

the install file doesnt see what it wants to see.

There are more posts from other tfd users, try contacting them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×