Jump to content
DerelictStudios Forums
Sign in to follow this  
Cyberus

Can't Install Blitzkrieg Properly

Recommended Posts

I had previously tried to install Blitzkrieg before, this was when I had Command & Conquer Generals installed on my second harddrive. I unistalled all other mods and tried installing but for some reason Blitzkrieg installed to the program files on my C drive automatically - didn't give me the opertunity at anytime to select a location and it did not create a folder it just installed it files in the program's folder.

I then tried unistalling CnC and reinstalling on my C Drive and dl'ed the necessary updates and I tried again to install Blitzkrieg and again it installed itself to the programs folder with no opertunity to download to CnC folder


If i try to run it comes up with Corrupt of missing files error sad.gif

Can any body help ?

Share this post


Link to post
Share on other sites
I have managed to reinstall it and now it is all installed to the correct location and i have dl'ed the updates however now it has another problem.

A patching window opens an it says file 1/9 English ZH.Big

And then an error comes up headed:

"Patch error: Existing Game files have been modified you should reinstall the game...

Old file does not Exist"

I click ok and it gives

"You have encountered a serious error. Serious errors can be caused by many things including viruses, overheated hardware that does not meet the minimum specifications for the game. Please visit the forums at www.generals.ea.com for suggested courses of action or consult you manual for Technical Support contact information."

I have completely unistalled both generals & zero hour and then reinstalled several times but it still soesn't work. Both Generals and Condition Zero work perfectly but Blitzkrieg won't

I am currently running a custom built system with the following specs

CPU: AMD Athlon XP2800+ (Barton Core)
RAM: Crucial PC3200 512Mb x 2
MBoard: Asus A7N8X Deluxe v.2
Graphics: Radeon 9600 Pro (mildly overclocked)
HDD: Seagate 160GB
O/S: Microsoft XP Pro

This runs new games such as DOOM & CS: Source with absolutely no probs - I run a AVG virus scan everyday

Any suggestions on a fix ? Edited by Cyberus

Share this post


Link to post
Share on other sites
I get the same error message when trying to install. I've uninstalled both Gens and Zero Hour, making sure I deleted all traces in the registry as well, then reinstalled both, but when installing Blitzkrieg 0.35 I still get the same msg saying the source file is corrupted or missing. I tried redownloading the installer drom another location, to no avail.

I have a custom built P4 2.6 @ 3.2GHz, 1024MB of Dual DDR and A GF5900FX (oc'ed)

Any suggestions as to what the problem is?

Edit: yes, I have patched both generals and zero hour blink.gif Edited by Ridds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×